Major outages with patient portal and medical chat

Incident Report for OrderlyMeds Status

Resolved

This incident is resolved.
Posted Oct 20, 2025 - 21:31 EDT

Update

Most users are able to login again to the patient portal and access medical team chat. However some users are still continuing to experience delays and are unable to authenticate. We are continuing to monitor the situation.
Posted Oct 20, 2025 - 20:20 EDT

Update

We are continuing to monitor the issue with our upstream providers.
Posted Oct 20, 2025 - 17:14 EDT

Monitoring

We are monitoring the situation with an upstream provider, but are seeing some functionality come back online.
Posted Oct 20, 2025 - 14:19 EDT

Investigating

We are currently investigating this issue and working to resolve it.
Posted Oct 20, 2025 - 12:10 EDT
This incident affected: Upstream vendors (AWS elasticache-us-east-1, AWS s3-us-standard) and Website (Patient Portal, Medical Team Chat).