Issues accessing patient portal

Incident Report for OrderlyMeds Status

Resolved

This incident has been resolved.
Posted Mar 19, 2026 - 16:28 EDT

Identified

We have confirmed that an upstream provider is impacting some services in the patient portal. We are continuing to monitor the situation and work with our providers to resolve the problem as quickly as possible.
Posted Mar 19, 2026 - 10:21 EDT

Investigating

One of our upstream providers is experiencing a service issue that may result in intermittent issues accessing the Patient Portal and MedChat.

We're actively monitoring the situation and working with our upstream provider to identify and fix the source of the service interruption.
Posted Mar 19, 2026 - 10:20 EDT
This incident affected: Website (Patient Portal).